| |
DGS-1210-28P D-Link 24 Port PoE 10/100/1000Mbps Desktop Ethernet Switch
Images are for illustrative purposes and actual product may differ.
DGS-1210-28P Network: SwitchD-Link
DGS-1210-28P information and overview
D-Link 24 Port PoE 10/100/1000Mbps Desktop Ethernet Switch, 4 Gigabit SFP Ports, 56Gbps Switching capacity, PoE and PoE+ (802.3af and 802.3at) support, Web-based Management and Auto Discovery Utility, DSCP and QoS with Auto Voice VLANs for VoIP, Advanced Security Features.
Not for sale. This is a discontinued product.
Kindly search for an alternative on our site
Subject to correction, the product was first added on 2025-02-10 and the last date we have for this product is 2026-09-28, where the last unit was sold for R 5290, which may have been a final clearance price.
Specifications & more information about DGS-1210-28P, Network: Switch manufactured by D-Link
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.
Overview: The DGS- 1210-28P is part of the latest generation of D-Link Gigabit Web Smart Switches featuring D-Link Green 3.0 technology. The switches comply with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configuration features ensures your network remains protected after an upgrade from IPv4 to IPv6. By offering multiple management options, these switches allow quick deployment, infrastructure expansion, and seamless upgrades. Targeting small and medium sized businesses, the DGS-1210-28P Web Smart switch provide functionality, security, and manageability for a fraction of the standard cost of ownership. The DGS-1210-28P has 24 10/100/1000BASE-T ports. In addition, it also has 4 Gigabit SFP ports for optical connections using multimode or singlemode SFP transceivers. Features: - 24 x 10/100/1000BASE-T PoE ports
- 4 x Gigabit RJ45/SFP Combo ports
- Advanced L2 switching and security features
- L2+ Static Routing
- Optional “standard mode” or “surveillance mode” management user interface
- 193 W PoE budget
PoE Support Five of the nine models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet. They also support time-based PoE, which allows administrators to set a time window that determines when each port’s PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model. Automatic Configuration The DGS-1210 Series supports Auto Voice VLAN and Surveillance Mode, which allow voice and video traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied. Surveillance Mode detects compatible ONVIF cameras and places them in a surveillance VLAN, allowing a single switch to be used for voice, video, and data, removing the need for dedicated hardware and reducing maintenance costs. Surveillance Mode also includes its own Web UI, making surveillance features easily accessible and simplifying management of your surveillance network. Extensive Management and Layer 2 Features The DGS-1210 Series comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The Series also supports advanced features such as static routing, which allows for communication between different user groups in different VLAN segments in a network. The switch can directly handle inter VLAN routing using multiple interfaces, making the network run faster and more efficiently. And, because the switches can manage internal routing, the network router can be assigned to handle external traffic routing only. Comprehensive Security Features D-Link's innovative Safeguard Engine helps protect switches against traffic flooding and virus attacks. 802.11X port-based authentication allows the network to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. Energy Saving The DGS-1210-28P is capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, this switch offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom time profiles. The time profiles can also be applied to the PoE switch so that unnecessary power consumption can be saved during off hours. The switch can also detect the length of connected cables to automatically reduce power usage on shorter cable connections. Easy Management The D-Link Web Smart Switch is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. In the intial installation, the Smart Console Utility will automatically discover all D-Link Smart switches in the network, allowing administrators to assign IP addresses and subnet masks quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. Important management commands, such as download firmware or configuration file, can be completed using batch operations for multiple switches. Auto Surveillance VLAN and Voice VLAN The D-link Web Smart Switch automates the process of setting up IP surveillance and VoIP devices on a network. Auto Surveillance VLAN consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of realtime video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic is at a high level. Similarly, the Auto Voice VLAN guarantees clear quality and efficient transmission for all voice communication. Auto Surveillance VLAN and Voice VLAN The D-link Web Smart Switch automates the process of setting up IP surveillance and VoIP devices on a network. Auto Surveillance VLAN consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of realtime video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic is at a high level. Similarly, the Auto Voice VLAN guarantees clear quality and efficient transmission for all voice communication. Secure your Network D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switch also supports 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment. Specifications: | © 2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered. | Specifications and features | | Product Code | DGS-1210-28P | | General | | Port Standards & Functions | IEEE 802.3 10BASE-T Ethernet (twisted-pair copper) | | IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper) | | IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted-pair copper) | | Auto-negotiation | | IEEE 802.3x Flow Control | | IEEE 802.3af compliance | | IEEE 802.3at compliance | | Number of Ports | 24 10/100/1000 Mbps PoE compatible | | 4 Gigabit SFP | | Network Cables | UTP Cat.5, Cat.5e (100m max) | | EIA/TIA-568 100-ohm STP (100m max) | | Full/Half Duplex | Full/half duplex for 10/100Mbps speeds | | Full duplex for Gigabit speed | | Media Interface Exchange | Auto MDI/MDI-X adjustment for all twisted-pair ports | | Performance | | Switching Capacity | 56 Gbps | | Transmission Method | Store-and-forward | | MAC Address Table | 16,000 entries per device | | MAC Address Update | Up to 256 static MAC entries | | Enable/disable auto-learning of MAC addresses | | Maximum 64 bytes packet forwarding rate | 41.7 Mpps | | Packet Buffer Memory | 1 MB per device | | PoE | | PoE Standard | IEEE 802.3af and IEEE 802.3at | | PoE Capable Ports | Ports 1 to 4: up to 30W | | Ports 5 to 24: up to 15.4W | | PoE Power Budget | Max. 185 W | | Physical and Environmental | | AC Input | 100 to 240 VAC 50/60Hz internal universal power supply | | Maximum Power Consumption | 238.4 W (PoE on), 27.4 W (PoE off) | | Standby Power Consumption | 16W/110V, 14W/240V | | Fan Quantity | Three smart fans | | Acoustics | 52.2 dB(A) | | Heat Dissipation | 813.42 BTU/hr. | | Operating Temperature | 41° to 122°F (-5° to 50°C) | | Storage Temperature | -4° to 158°F (-20° to 70°C) | | Operating Humidity | 0% to 95% non-condensing | | Storage Humidity | 0% to 95% non-condensing | | Dimensions | 17.32 x 9.84 x 1.73 inches; (440 x 250 x 44 mm) | | 19-inch standard rack mounting width, 1U height | | Weight | 8.15 lbs (3.7kg) | | Diagnostic LEDs | Power (per device) | | Link/Activity/Speed (per 10/100/1000Mbps port) | | Link/Activity (per SFP port) | | Fan (per device) | | PoE Max (per Device) (DGS-1210-28P only) | | Button to switch LED display mode between PoE and Link/Activity (DGS-1210-28P only) | | MTBF | 224,530 hours | | Certifications | FCC Class A | | CE Class A | | ICES-003 | | VCCI Class A | | C-Tick | | BSMI | | Safety | cUL | | CE LVD | | Software Features | | L2 Features | MAC Address Table | | 16,000 entries | | Flow Control | | 802.3x Flow Control | | HOL Blocking Prevention | | IGMP Snooping | | IGMP v1/v2 Snooping | | Supports 256 IGMP groups | | Supports at least 64 static multicast addresses | | IGMP per VLAN | | Supports IGMP Snooping Querier | | Spanning Tree Protocol | | 802.1D STP | | 802.1w RSTP | | 802.3ad Link Aggregetion | | DGS-1210-28P: Max. 14 groups per device/8 ports per group | | DGS-1210-52: Max. 26 groups per device/8 ports per group | | Port Mirroring | | One-to-One, Many-to-One | | Supports Mirroring for Tx/Rx/Both | | Multicast Filtering | | Forwards all unregistered groups | | Filters all unregistered groups | | LLDP, LLDP-MED | | VLAN | 802.1Q | | VLAN Group | | Max 256 static VLAN groups | | Max 4094 VIDs | | Management VLAN | | Asymmetric VLAN | | Auto Voice VLAN | | Max. 10 user defined OUI | | Max. 8 default OUI | | Auto Surveillance VLAN | | QoS (Quality of Service) | 802.1p Quality of Service | | 4 Queues per port | | Queue Handling | | Strict | | Weighted Round Robin (WRR) | | CoS based on | | 802.1p Priority Queues | | DSCP | | ToS1 | | Bandwidth Control | | Port-based (Ingress/Egress, min. granularity 64 Kb/s) | | Access Control List | DGS-1210-28P: | | Max. 50 profiles | | Max. 240 rules shared by profiles | | Single or multiple ports (each rule) | | DGS-1210-52: | | Max. 50 profiles | | Max. 450 rules shared by profiles | | ACL based on | | MAC Address | | IPv4 Address (ICMP/IGMP/TCP/UDP) | | 802.1p Priority | | DSCP | | Ethertype | | ACL Actions | | Permit | | Deny | | Security | Port Security | | Supports up to 64 MAC addresses per port | | Broadcast/Multicast/Unicast Storm Control | | Static MAC | | D-Link Safeguard Engine | | DHCP Server Screening | | Trusted Host | | ARP Spoofing Prevention | | Max. 64 entires | | SSL | | Supports v1/v2/v3 | | Support IPv4/IPv6 | | Traffic Segmentation | | Smart Binding | | Supports 512 entires of IP-MAC-Port binding | | Discover connected devices and click to bind | | Inspect ARP packets and/or IP packets | | Supports DHCP Snooping | | AAA | 802.1X Port-based Authentication | | Supports RADIUS Server | | Supports EAP, OTP, TLS, TTLS, PEAP | | OAM | Cable Diagnostics | | Factory Reset | | MIB | 1213 MIB II | | 1493 Bridge MIB | | 1907 SNMP v2 MIB | | 1215 Trap Convention MIB | | 2233 Interface Group MIB | | D-Link Private MIB | | Power-Ethernet MIB | | LLDP MIB | | RFC | RFC 783 TFTP | | RFC 854 Telnet Server | | RFC 951 BootP/DHCP Client | | RFC 1157 SNMP v1, v2c, v3 | | RFC 1213 MIB II, IF MIB | | RFC 1215 MIB Traps Convention | | RFC 1350 TFTP | | RFC 1493 Bridge MIB | | RFC 1542 BootP/DHCP Client | | RFC 1769 SNTP | | RFC 1901 SNMP v1, v2c, v3 | | RFC 1907 SNMP v2c MIB | | RFC 1908 SNMP v1, v2c, v3 | | RFC 2068 FCS | | RFC 2131 BootP/DHCP Client | | RFC 2138 RADIUS Authentication | | RFC 2139 RADIUS Authentication | | RFC 2233 Interface Group MIB | | RFC 2246 SSL | | RFC 2475 | | RFC 2570 SNMP v1, v2c, v3 | | RFC 2575 SNMP v1, v2c, v3 | | RFC 2598 CoS | | RFC 2616 FCS | | RFC 2618 RADIUS Authentication | | RFC 2819 RMON v1 | | RFC 2865 RADIUS Authentication | | RFC 3164 System Log | | RFC 3195 System Log | | RFC 3411-17 SNMP | | RFC 3621 Power Ethernet MIB | | Management | Multi-Language Web-based GUI | | English (default) | | Simplified Chinese | | Traditional Chinese | | French | | German | | Italian | | Japanese | | Portuguese | | Russian | | Spanish | | SmartConsole Utility | | Simplified CLI | | Telnet Server | | TFTP Client | | Configurable MDI/MDIX | | SNMP | | Supports v1, v2c, v3 | | SNMP Trap | | System Log | | Max. 500 log entries | | BootP/DHCP Client | | SNTP | | ICMPv6 | | IPv4/v6 Dual Stack | | DHCP Auto Configuration | | RMON v1 | | Time-based PoE (DGS-1210-28P only) | | D-Link Green 3.0 Technology | Power Saving by: | | Link Status | | Cable Length detection | | LED or Port Shutoff | | Port Standby mode | | System Hibernation mode | | Ordering Information | DGS-1210-28P Web Smart 24-Port Gigabit PoE Switch with 4 Gigabit SFP ports | | Optional Products | Optional SFP Transceivers | | DGS-712 1000BASE-T Copper | | DEM-310GT 1000BASE-LX, Single-mode, 10 km | | DEM-311GT 1000BASE-SX, Multi-mode, 550 m | | Optional Software | DV-600S D-View 6.0 Network Management System (Standard Edition) | | DV-600P D-View 6.0 Network Management System (Professional Edition) |
The best price and guaranteed service and backup from official computer suppliers in South Africa for the DGS-1210-28P D-Link 24 Port PoE 10/100/1000Mbps Desktop Ethernet Switch. Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa. Find related DGS-1210-28P D-Link 24 Port PoE 10/100/1000Mbps Desktop Ethernet Switch products in our Network: Switch Category for even more options. Read reviews and find out about DGS-1210-28P D-Link 24 Port PoE 10/100/1000Mbps Desktop Ethernet Switch. Discounts, specials and cheap prices only at ComX Computers.
| |