ComX Computers - since 2002 • home Sun 8 Nov, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

ED-AR7211A Edimax AR7211 Wired ADSL2+ Modem Router

computers


Edimax AR7211 Wired ADSL2+ Modem Router
Images are for illustrative purposes and actual product may differ.

   

ED-AR7211A

Network Routers (wired broadband routers)

Edimax


ED-AR7211A information and overview
Edimax AR7211 Wired ADSL2+ Modem Router, 1 LAN, 1 USB Port, Downstream and Upstream Data Rate Up To 24Mbps and 1Mbps, Support SNMP, DDNS IGMP IP/Port Filter and DMZ, Complies with IEEE802.3 and IEEE802.3u Standards.
Not for sale. This is a discontinued product.

Kindly search for an alternative on our site

Subject to correction, the product was first added on 2011-08-08 and the last date we have for this product is 2014-07-03, where the last unit was sold for R 205, which may have been a final clearance price.



Specifications & more information about ED-AR7211A, Network Routers (wired broadband routers) manufactured by Edimax
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.

Features:

Built-in High Performance ADSL2/2+ Modem

  • The AR-7211A/B ADSL router is able to run at speeds of up to 24Mbps downstream and 1Mbps upstream, providing higher data rates than traditional ADSL systems.
  • It is also backward compatible with existing ADSL services and interoperable with legacy equipment.
  • This ADSL router supports G.992.1 (G.DMT), G.992.2 (G.Lite),G.992.3 (ADSL2), G.992.4 (splitterless ADSL2), and G.992.5 (ADSL2+) for Annex A, B.


Multiple Connection Interfaces

  • The AR-7211A/B ADSL router features an RJ-11 WAN port for the ADSL connection, and both an RJ-45 EthernetLAN port and a USB port for wired connections with other network devices.


Easy Setup with EZmax Multi-Language Wizard

  • A unique multi-language setup wizard is included in the installation CD.
  • The animated and easy-to-follow instructions will guide you through the setup process and allow you to set up the router within minutes.


Firewall

  • The AR-7211A/B’s firewall can protect you from SYN floods, ping of deaths, Teardrop attacks, Smurf attacks, fraggle attacks, and LAND attacks.
  • You can deny users access to services like the Web, Telnet, Ping, FTP, and SNMP.
  • You can also block designated IP addresses and deny them access to the Internet for increased security.


IP Sharing

  • The NAT/NAPT function lets you share the broadband connection with up to 253 users.
© 2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specifications for the product series
Product Code ED-AR7211Aspacer
SPECIFICATIONS
INTERFACE 1 RJ-11 ADSL port + 1 LAN 10/100Mbps Ethernet Ports
1 push button for power on/off
1 reset button
1 USB port
1 power jack
LED Indicators: Power, ADSL, USB and Ethernet Port
ADSL FEATURES & ENCAPSULATION Support ANSI T1.413 Issue2
Support ITU G.992.1 (G.dmt)/G.992.2 (G.lite) Annex A
Support ITU G.992.3 ADSL2 (G.dmt.bis) Annexs A, L, M
Support ITU G.992.4 ADSL2 (G.lite.bis)
Support ITU G.992.5 ADSL2+
RFC 1483 Route/Bridge
PPPoA/PPPoE/MER
HARDWARE RTL8671
Flash 2M
Memory 8M
DC 12V, 500mA
SECURITY Support two-level users and passwords (can be revised) for login
Support the electronic signature function (preventing different types of editions from upgrading each other)
Support DoS which detects and protects a number of attacks (such as SYN/FIN/RST Flood, Smurf, WinNuke, Echo Scan, Xmas Tree Scan)
Support packet filter based on IP and port
Support access control based on MAC
Support PAP and CHAP authentication
FUNCTIONS Support up to 8 permanent virtual circuits (PVCs)
Routing: Static routing, RIP V1 and V2
Support Auto-MDI/MDIX
Download/Upload stream up to 24/1Mbps
TEMPERATURE & HUMIDITY 10 - 90% (Non-condensing)
0 ~ 40 Degree Celsius
MANAGEMENT Support Web/TFTP mode
Support Telnet CLI command line
Support configuration file backup and restoration
Support LAN port IP address amend function
Support SNMP V1/V2C native and long-distance control (MIB II RFC1213/ADSL line MIB RFC 2662 ATM MIB RFC 2515)
Support SNTP enactment
Supports TR-069
ROUTING /BRIDGING RFC1483 Bridge
IEEE802.1d Transparent Bridging
Bridge Filtering
RIP v1/v2
RFC 1483 Routing
DNS Rely
IGMP v1/v2
DHCP Server/Rely
NAT/NAPT
DIMENSION & CERTIFICATIONS 145 x 112 x 34 mm
CE



WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the ED-AR7211A Edimax AR7211 Wired ADSL2+ Modem Router.
Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related ED-AR7211A Edimax AR7211 Wired ADSL2+ Modem Router products in our Network Routers (wired broadband routers) Category for even more options. Read reviews and find out about ED-AR7211A Edimax AR7211 Wired ADSL2+ Modem Router. Discounts, specials and cheap prices only at ComX Computers.




 
ED-AR7211A laptops South AfricaED-AR7211A Notebooks South AfricacomputersED-AR7211A notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.