ComX Computers - since 2002 • home Mon 19 Oct, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

HT881 Grandstream HT881 FXO VoIP Gateway

computers


Grandstream HT881 FXO VoIP Gateway
Images are for illustrative purposes and actual product may differ.

   

HT881

VoIP accessories / cables / PSU / mounts

Grandstream


HT881 information and overview
Grandstream HT881 FXO VoIP Gateway, 8x FXO, 2x GbE, 12V/1A PSU
Not for sale. This is a discontinued product.

Kindly search for an alternative on our site

Subject to correction, the product was last sold 2024-05-06, where the last unit was sold for R 4130, which may have been a final clearance price.



Specifications & more information about HT881, VoIP accessories / cables / PSU / mounts manufactured by Grandstream
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.

Overview:

The HT881 FXO gateway series enables businesses of all sizes to create an easy-to-deploy VoIP solution. These FXO gateways offer the ability to seamlessly connect multiple locations and all devices within an office to any hosted or on-premise IP PBX network to make deployments as easy as possible. The HT8x1 series includes FXO and FXS ports to support remote calling to and from the PSTN line. Advanced telephony features, easy automated provisioning, and superb voice quality allow the HT8x1 series to be the ideal VoIP gateway for businesses.

Features:

  • Supports 3 SIP profiles through 1 FXS port and 8 FXO ports
  • High-performance NAT router
  • Lifeline support (FXS port will be hard-relayed to FXO port) in case of a power outage
  • 3-way voice conferencing per port
  • Automated & secure provisioning options using TR069
  • Supports T.38 Fax for reliable Fax-over-IP
  • Failover SIP server automatically switches to secondary server if the main server loses connection
  • Strong AES encryption with security certificate per unit

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeHT881spacer
Interfaces
Telephony Interface HT881: 8 RJ11 FXO ports/1 RJ11 FXS
Network Interface Two 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD support
Note: Up to 1000Mbps in Bridge mode, up to 100Mbps in NAT mode
LED Indicators POWER, NET1, NET2, FXS, FXO
Factory Reset Button Yes
Voice, Fax, Modem
Telephony Features Caller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference
Voice Codecs G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.723.1, G.729, G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
Fax over IP T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through
Short/Long Haul Ring Load 3 REN: Up to 1km on 24 AWG
Caller ID Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID
Dial Methods DTMF, Pulse
Disconnect Methods Busy Tone, Polarity Reversal/Wink, Loop Current
Signaling
Network Protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
QoS Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic Shaping
DTMF Method In-audio, RFC2833 and/or SIP INFO
Provisioning and Control HTTP, HTTPS, TFTP, SSH, TR-069, secure and automated provisioning using AES encryption, syslog
Security
Media SRTP
Control TLS/SIPS/HTTPS
Management Syslog support, Telnet, SSH, Remote management using web browser
Physical
Universal Power Supply POE Input: 4 8 V / 0 . 5 A
DC Input: 12V/1A
Environmental Operational: 32º - 104ºF
Storage: 14º - 140ºF
Humidity: 10 - 90%
Non-condensing
Dimension and Weight 190mm x 100mm x 28mm (L x W x D)
Weight: 0.46KG
Package Contents 1x HT881, 1x Ethernet Cable, 1x Quick Installation Guide (Power Supply Not Included)
Compliance FCC/CE/RCM/IC/UKCA



Reviews about HT881 Grandstream HT881 FXO VoIP Gateway

There are no reviews about this product
+ Be the first to add a review


Reviews have been submitted by users and do not necessarily reflect our own opinion.

WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the HT881 Grandstream HT881 FXO VoIP Gateway.
Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related HT881 Grandstream HT881 FXO VoIP Gateway products in our VoIP accessories / cables / PSU / mounts Category for even more options. Read reviews and find out about HT881 Grandstream HT881 FXO VoIP Gateway. Discounts, specials and cheap prices only at ComX Computers.




 
HT881 laptops South AfricaHT881 Notebooks South AfricacomputersHT881 notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.