ComX Computers - since 2002 • home Mon 9 Nov, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

P660R-T1V2 ZyXEL® ADSL/ADSL2/ADSL2+ Router

computers


ZyXEL® ADSL/ADSL2/ADSL2+ Router
Images are for illustrative purposes and actual product may differ.

   

P660R-T1V2

Network Routers (wired broadband routers)

Zyxel


P660R-T1V2 information and overview
ZyXEL ADSL/ADSL2/ADSL2+ Router With 1 RJ-45 Port
Not for sale. This is a discontinued product.

Kindly search for an alternative on our site

Subject to correction, the product was first added on 2008-10-29 and the last date we have for this product is 2017-02-01, where the last unit was sold for R 259, which may have been a final clearance price.



Specifications & more information about P660R-T1V2, Network Routers (wired broadband routers) manufactured by Zyxel
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.
ZyXEL® ADSL/ADSL2/ADSL2+ Router

Higher-speed Internet Access
ZyXEL's P-660R Compact Series router complies with ADSL worldwide standards. With speeds of up to 12Mbps (ADSL2) or 24Mbps (ADSL2+), the P-660R Series offers higher data transfer rates and better bandwidth than traditional ADSL enabled gateways. Users can enjoy not only high-speed ADSL services, but also broadband multimedia applications such as interactive gaming, video streaming, and real-time audio much easier than before.
 
UPnP Support
The P-660R Series supports UPnP discovery and UPnP NAT traversal. Using the standard TCP/IP protocol, the P-660R Compact Series can join a network, obtain an IP address, convey its capabilities, and learn about other devices on the network.
 
Zero Configuration Support
Thanks to ZyXEL's exclusive Zero Configuration technology, quick and easy installation which allows users to hook up a DSL connection in minutes.
 
Compact Size
The P-660R Compact Series benefits from its smaller size. It's compact, flexible, easy to install. It's cooler in both operations and appearance.

ADSL Compliance

  • RADSL (ANSI T1.413 Issue 2)
  • G.dmt ADSL over POTS (G.992.1 Annex A)
  • G.dmt ADSL over ISDN (G.992.1 Annex B and U-R2)
  • G.lite (G.992.2)
  • G.hs (G.994.1)
  • Auto-negotiating rate adaptation
  • ADSL2 G.dmt.bis(G.992.3)
  • ADSL2 G.lite.bis(G.992.4)
  • ADSL2+ (G.992.5)
  • Reach Extended ADSL(RE ADSL)

ATM Supports

  • 8 PVCs Support
  • RFC 1483/2684 Multiple Protocol over AAL5
  • VC and LLC Multiplexing
  • Traffic Shaping UBR,CBR,VBR-nrt
  • ATM Forum UNI 3.1/4.0 PVC
  • I.610 OAM F4/F5 loop-back, AIS, and RDI OAM cells

PPP Support

  • PPP (RFC 1661)
  • PPP over AAL5 (RFC 2364)
  • PPP over Ethernet (RFC 2516)
  • PAP Authentication (RFC 1334)
  • CHAP Authentication (RFC 1994)

Network Protocols

  • IEEE 802.1d Transparent Bridging
  • 802.1q Pass-through Bridge
  • Up to 256 MAC Learning Address
  • IP Routing: TCP, UDP, ICMP, ARP
  • RIPv1 and RIPv2
  • Static Route
  • IP Multicast IGMP v1/v2
  • IP Policy Route

IP Management

  • SUA (Single User Account)
  • Multi-NAT (Network Address Translation)
  • Multimedia Support
  • VoIP SIP Pass-through
  • VPN ( IPSec,PPTP,L2TP Pass-through
  • DHCP Server/Relay/Client
  • IP Alias
  • DNS Proxy
  • Dynamic DNS
  • UPnP Support

Network Management

  • Web-based Configuration
  • Command-line Interpreter(CLI)
  • Telnet Remote Management
  • SNMP MIB Support
  • FTP/TFTP firmware upgrade and configuration backup/restore
  • Built-in Diagnostic Tool

Security

  • Password-protected System Management Terminal
  • PAP(Password Authentication Protocol)
  • CHAP(Challenge Handshake Authentication Protocol)
  • Microsoft CHAP
  • IP Packet Filtering for Access Control

Advanced

  • Traffic Redirect
  • Zero Configuration
  • Call Scheduling
  • Budget Management
  • Multimedia Auto Provisioner

Hardware specification

  • ADSL: One RJ-11 or RJ-45
  • LAN: One Port Switch,10/100M Auto MDI/MDIX
  • Reset Button
  • Status LEDs Indicator
  • Power 9V

Physical specifications

  • Dimensions: 105(W) x 106.5(D) x 35(H) mm
  • Weight: 170g

Environmental specifications

  • Temperature: 0°C ~ 40°C
  • Humidity: 20% ~ 85%

 




Reviews about P660R-T1V2 ZyXEL® ADSL/ADSL2/ADSL2+ Router

There are no reviews about this product
+ Be the first to add a review


Reviews have been submitted by users and do not necessarily reflect our own opinion.

WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the P660R-T1V2 ZyXEL® ADSL/ADSL2/ADSL2+ Router.
Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related P660R-T1V2 ZyXEL® ADSL/ADSL2/ADSL2+ Router products in our Network Routers (wired broadband routers) Category for even more options. Read reviews and find out about P660R-T1V2 ZyXEL® ADSL/ADSL2/ADSL2+ Router. Discounts, specials and cheap prices only at ComX Computers.




 
P660R-T1V2 laptops South AfricaP660R-T1V2 Notebooks South AfricacomputersP660R-T1V2 notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.